summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordweller <dweller@cabin.digital>2024-09-18 15:25:16 +0300
committerdweller <dweller@cabin.digital>2024-09-18 15:25:16 +0300
commit0917aba7cd6a21fec48dd83e12ac3940aae6bdef (patch)
treee71be9c1d604a3115caba9fb476de2cd94c8d30f /CMakeLists.txt
parenteea23fa7023b310e135abc1dac275625858b813b (diff)
writing seems to work!
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ceb9ea..74572fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,6 +17,8 @@ pico_generate_pio_header(eeprom2blk ${CMAKE_CURRENT_LIST_DIR}/ws2812.pio OUTPUT_
target_include_directories(eeprom2blk PUBLIC ${CMAKE_CURRENT_LIST_DIR})
target_link_libraries(eeprom2blk PUBLIC
pico_stdlib
+ pico_multicore
+ pico_sync
hardware_pio
hardware_dma
pico_unique_id